You are here

I noticed that a couple trackers show as "gone" but they are not

8 posts / 0 new
Last post
clownsec
I noticed that a couple trackers show as "gone" but they are not

I think these trackers may have been removed while they were gone, but they are up working again without error now days.

Maybe there is another reason I am not aware of so I thought I would bring it to your attention to maybe fix or point me in the right direction.

istole.it and publicbt for example, I would add screenshots but I guess not able here.

nibs
Do you have working announce URLs

for the istole.it and publicbt.com trackers? I just tested all the known announces for those domains. None of them responded.

You can post images by using the img HTML tag.

clownsec
hmm it seems to have fixed

hmm it seems to have fixed itself anyways, was just gonna delete this. thanks!

nibs
clownsec wrote:
clownsec wrote:

hmm it seems to have fixed itself anyways, was just gonna delete this. thanks!

Fixed what? What was wrong? Do you have working URLs for istole.it and publicbt.com?

clownsec
Yep it is all good now, as

Yep it is all good now, as mentioned in the first post it was just showing two of them as "GONE" - must be because the torrent was new or something, I tried refreshing but no luck. However it fixed itself and it seems all tracker URLS are reporting stats now.

nibs
clownsec wrote:
clownsec wrote:

Yep it is all good now, as mentioned in the first post it was just showing two of them as "GONE" - must be because the torrent was new or something

Any tracker which the system has flagged as gone will say that, whether the torrent is new or not.

clownsec wrote:

I tried refreshing but no luck. However it fixed itself and it seems all tracker URLS are reporting stats now.

When you click on the "Fresh Scrape" button, the system scrapes all trackers in the torrent except the ones labelled as gone. If a tracker is labelled as moved, it will scrape the replacement tracker. That is why I asked you if you could provide valid URLs for istole.it and publicbt.com which appear to be down. If you know they are up, please provide the valid URLs so I can add them to the database.

clownsec
These two seem to be up

I am getting response on kat.cr while it used to say not responding, I do notice it is showing 0 for the stats though, so not sure the real status of these. I read in a current thread it was in a list of "working" as of this week, and they are not giving errors on other sites anymore

udp://tracker.openbittorrent.com:80/announce
active 1 hour ago 0

udp://tracker.istole.it:80/announce
active 11 Jul 2015 0

nibs
clownsec wrote:
clownsec wrote:

udp://tracker.openbittorrent.com:80/announce
active 1 hour ago 0

The system lists that as up, but not publicbt.com

clownsec wrote:

udp://tracker.istole.it:80/announce
active 11 Jul 2015 0

The host tracker.istole.it is definitely down. There isn't even an IP for it. The domain istole.it redirects to eztv.ch but I couldn't find an announce on that site.

Log in or register to post comments